Jump to content

uTorrent Update -> No more P2P/ General Connectivity Problems


Recommended Posts

I let uTorrent update a few weeks ago after ignoring the message for a while and all downloads went red. Now no download works, other torrent clients don't work, couldn't even get Filezilla. Also, I have had some problems connecting to my school's wireless network. None of them seem to be able to connect to the net at all. Also, I am pretty sure the problem is with my computer as uTorrent works on my old, dying laptop. I have posted my setup etc below. please help


-All torrents Red (no traffic)

-Port Test: Error! Port 48978 does not appear to be open

-All Trackers Say: "No Connection could be made because the target machine actively refused it"

-DHT: Waiting to log in (not sure what this means exactly, but disabling firewalls etc. doesn't help, neither does killing them with task manager.)

Computer (Gateway M-6850FX Laptop)

-Intel Core 2 Duo T5550 (1.83GHZ, 32Bit)

-3.00GB Ram


-Windows Vista Home Premium

-Symantec Antivirus 10.2

-COMODO Firewall v3.0.25.378


Router: Linksys WRT160N

ISP: Comcast

Speed: 4359Kb/s Down, 3726Kb/s Up

Attempted Fixes (With firewall, windows firewall, and anti virus disabled)

-Different Torrents

-Default Settings


-Downgrade(am back on 1.8.1)

-Port Forwarding (undone so I can connect at school)

-Other Clients (BitTorrent, Vuze, Bittornado, Bitconjurer)

Nothing I have tried so far has made difference, please help.

Thank You

Link to comment
Share on other sites

Indeed, I've seen Comodo cause very odd problems when not configured properly. Remove all µTorrent related rules in Comodo and recreate them: http://forum.utorrent.com/viewtopic.php?pid=292343#p292343

Can you clarify what you're referring to when you mention your school connection...? In general, you can't torrent on most school networks.

Link to comment
Share on other sites

Problem Solved, Thank You!!

-I uninstalled Comodo, no change.

-Then tried uninstalling Symantec. No internet! (This is the same problem I was having at school, local connectivity only, but no ping from router?)

-Used Symantec removal tool. All good. Took me several hours to find that I need the stupid removal tool, which was frustrating, but that's it, I'm done with Symantec (It was required to access CMU's network).

Thank you for your help!! I have one final quistion (not sure if I've already read it somewhere here, I've been all over the site, but I am exhausted). Are there recommended, free, firewall and antivirus prog's that don't cause problems with uTorrent. I used to have zone alarm but it caused problems with vista and crashed all the time and I'm not really a fan of Comodo.

Thanks Again!

ps. URL for Symantec Removal Tool in case anyone else has this problem:


Link to comment
Share on other sites

Defense+ is basically an application firewall that controls whether an application can or cannot perform specific actions (read/edit the Registry, add a startup entry, etc). Unless you feel like training it, you should disable it (as you've already noticed, it's rather noisy).

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...