Jump to content

New faster IP, now the go slow


Recommended Posts

Hi all, first post here as I have never had an issue before with speed.

Moved house so had to change IP to Telstra cable with a speed of


[`[*Test Results from <a href="http://www.ozspeedtest.com">Oz Broadband Speed Test</a>*]`]


Test run on [*25/11/2008*] @ [*10:49 AM*])]

[(Mirror: [*Telstra Bigpond*]

Data: [*3 MB*]

Test Time: [*3.27 secs*])]

[(Your line speed is [*7.49 Mbps*] (7487 kbps).

Your download speed is [*936 KB/s*] (0.91 MB/s). )]


With my last connection, same company but fibre, I was getting between 200 and 700kbs coming down depending on torrent.

But now, I can only get todays torrent downloading at (now) average 44.7kb/s

The best speed I have had is 202kb/s last night on one of the most popular torrents

I usually have the yellow light on down the bottom, but with a bit of fiddling and time the green light comes on, but when I check port forwarding in the speed guide I still get

Error! Port 44710 does not appear to be open.

I have done all the port forwarding stuff several times and followed the directions to the letter with no results, this is for a Netgear CG814WG V3 modem.

I have searched the forum and found this similar issue here


Most frustrating,

Suggestions please



As an addition to the above post I have

Gone and performed all steps as per instructions again

I have spoken to netgear and telstra

I have turned off comp. and modem after re configuring everything.

I got the green light and when I did the uTorrent port checker got a green light there as well, but still only had a 40kb/s download speed

Several minutes later I had the green light with a tick but port checker said

Error! Port 44710 does not appear to be open.

I have

8 of 18 seeds connected (24 in swarm)

5 of 51 peers connected (20 in swarm)

upload set at 18kb/s as per directions

Help please


Wow, a few minutes after port checker says error! as above I check again and get

OK! Port 44710 is open and accepting connections.

yet still only 20ish kb/s now


Link to comment
Share on other sites

OK, so I did that and still get speeds no different and still have the yellow light on

Interestingly I tried a test torrent from here http://torrent.unix-ag.uni-kl.de/ (the first one) and with the original settings posted previously was getting speeds in excess of 808.9kb/s.

This was with the green light on, but soon after went yellow and still maintained the high speed.

stopped and re-started and jumped back to 800+, still with yellow light on

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...