Jump to content

uTorrent 1.8.1 -- commandline options not working?


Recommended Posts

The switches aren't working for me anymore... these are the switches I used before and they worked fine for my silent install script back in version 1.6.1:


It seems for me /PERFORMINSTALL doesn't do ANYTHING. Windows XP SP3, fresh install. Also tried just using /PERFORMINSTALL didn't work either.

EDIT: Noticed that there's a flag value following PERFORMINSTALL now. Added it, STILL nothing.

Link to comment
Share on other sites

I don't know why you weren't using 1.7, but a simple search for launch arguments brings up http://forum.utorrent.com/viewtopic.php?pid=296702#p296702 among other things . . .

It's been reported, so if it's a regression hopefully it will be addressed in the current 1.9 testing phase so it doesn't get lost again after working well with the 1.7 line.

Are you sure you were using the correct command line syntax? What is the full command line you are using?

Link to comment
Share on other sites

Thanks for the link... too many names for options/switches >_> Anyway, does anyone know what the deal is now in 1.8.1?

Here's some commandline examples:

utorrent.exe /PEFORMINSTALL

utorrent.exe /PERFORMINSTALL 14

utorrent.exe /PERFORMINSTALL 14 /NORUN

utorrent.exe /PERFORMINSTALL 14 /NORUN /S

None of the above syntax works at all. It just drops me right back to commandline w/out doing anything. (doing this in the same directory as the exe, of course: no errors generated) Thanks.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...