Jump to content

Dowloads directory migration problem. Files missing!


Recommended Posts

Ok, today i have transferred my default utorrent dowloads directory to another drive by copying the folder and its contents in its entirity, and restarted utorrent, changed the directory path in preferences and restarted the torrents. Now everything worked fine for a few hours and then for whatever reason i had to do a restart of my machine.

With me so far?

Ok, well, after restarting, utorrent will not recognize the active (either downloading or seeding) files and i get the "error. files missing from job. please re-check"

The directory is set properly in preferences and i know it worked fine for a few hours.

Doing a force re-check just sends the progress back to zero (the file is still the in the folder it should be in...)

Going to the tracker site and downloading the exact file again just adds another copy at zero %

I'm running 1.8.1 and have no had no such problems in the past.

I'm no n00b but this is driving me bonkers!

any and all help/ suggestions will be greatly appreciated.


Link to comment
Share on other sites

No it didn't. Changing the Ctrl-P > Directories does not work for already loaded torrents.

You need to manually change the path from right click, advanced, set download location or http://forum.utorrent.com/viewtopic.php?id=31306 so the General tab, Save As field is correct and corresponds to the new location. Ultima's editor has Find/Replace all for convenience.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...