Jump to content

NAT error and forward porting problem, already read guides.


Recommended Posts

I'm getting ridiculously slow speeds, utorrent was working perfectly up until 1.8 then everything hit the fan.

I keep failing the port checker test, I've done everything perfectly according to portforward.com

I'm using the Microsoft MN-500, I set my speed to 1Mbit, my ISP is Optimum online.

I tried to unplug my router and jsut connect my computer directly to my modem, but then my internet did not want to work( I ahd it connected properly)

Checking port 60536 on xx.xxx.xxx.xxx...

Error! Port 60536 does not appear to be open.

When you do the port test are the x's suppose to be your IP address the one you get form ipconfig? Cause im getting a completely unrecognizable one for the test.

I would really appreciate any help.

Link to comment
Share on other sites

i am getting the same problem. the i.p. addy is utorrents i think. but i am getting the same problem, the symbol down at the very bottom of utorrent is green with the checkmark but when i run the port check test it says not forwarded properly. wth? why hasnt anyone helped him? i bet alot of others r getting this same problem.

Link to comment
Share on other sites

@robodude43: try to erase the previous rules about old uT in your firewall and create new ones for uT 1.8.2

For the port forwarding rule, you need to use the local IP of your computer (check ipconfig or your router setup).

@drunknmonky1108: don't hijack thread please.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...