Jump to content

Network is Firewalled - WTF!


Recommended Posts

Please help....

I've never had a NAT problem before....but over the past 2 weeks, i can't seem to get rid of it. Utorrent is telling me that a firewall or router is limiting my traffic and that i need to open up a port. I did that, and still nothing. I've turned off Windows Firewall, that doesn't do it, and Portforward.com doesn't help.

I've tried everything on this post http://forum.utorrent.com/viewtopic.php?id=15992

Any suggestions would be helpful!

My Specs:

Toshiba Laptop

Windows Vista (all the latest updates)

Yellow Triangle Status (sometimes Red Circle)

Port checker says: Error! Port 21820 does not appear to be open.

Typical max download speeds im getting: ~30kb/s

Utorrent settings:

Upload limit: 30 kb/s

Connections per torrent: 75

Max active torrents: 5

Upload slots: 2

Global Connection: 150

Max DL's: 4

Port: 21820 (i've tried many others)

AVG antivirus v.8.0 installed

No running Firewalls

ISP: Aliant Telecom DSL PPPoE

Speed Test(speakeasy): Ping-63ms DL-1300kb/s UL-515kb/s

Modem: Seimens Speedstream 4200

Router: Dlink DIR-628 wireless N & G

Link to comment
Share on other sites

This is what I did to get past my firewall in vista.

Click start, then in the search bar type firewall.

Click windows firewall

On the left side off the window it should say something like "Allow a program through windows firewall"

Click that and make sure uTorrent is allowed.

Hope this helps.

Link to comment
Share on other sites

foss, i may have something for you. i seemed to fix my issue without realising it last night. when i came on to use utorrent today, it works, complete with forwarded ports.

i stupidly deleted the whole application data folder for utorrent. i say stupidly because i also lost all my rss setting in the process but now utorrent is working to standard. you may want to have a look in the folder and see if anything stands out as being the problem.

EDIT - well there is a small problem. i can't connect to any trackers now. sigh.

Link to comment
Share on other sites

My issues got magically resolved last night too....All i did was to reset my router to factory defaults, then in the Router Webage, go to Advanced > Firewall > Under TCP and UDP set both to End Point Independant. I used no port fowarding, and bingo, my ports are open!

It solved issues with my wireless laptop...but not with my wired desktop! oh well, 1 is better than none.

Link to comment
Share on other sites

  • 1 month later...

I dont know if anybody is still here reading this but I hope this will help. Had the same problem with Aliant speedstream 4200. Took days and days of reading to fix it and finally got it working 100%. Aliant cripples the modem firmware and there is no way to change the firewall settings, you have to put the modem into bridge mode and let the router do all the work.


To put the modem in bridge mode press and hold the reset button until the power light starts flashing red, then connect your modem to the router WAN port and connect your PC to any one of the LAN ports on your router. Then open your browser and enter the IP address for your router and go to the setup page and set the router to PPPoE and enter your Sympatico/Bell/Aliant B1 user ID and password and set the connection to always on or zero timeout and click the save button. Once you are connected in this manner then you can setup your port forwarding with the router.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...