Jump to content

port forwarding with a Lucent DSLPipe


Recommended Posts

ok, I'm sending out a big "help me" to all of you who are saavy about port forwarding. I'm having a NAT error with all of my downloads, so obviously my speeds are suffering, and utorrent makes surfing impossible. I'm pretty positive that it's a port forwarding issue, and I found a guide to port forwarding with a Lucent DSLPipe (which is the router I have), but I can't figure out how to perform item number one on the list. I know it says to give up if you don't know how to do this, but I would like to LEARN instead of just tossing uTorrent. I'll post the guide below, and if anyone can help me, I'll be VERY appreciative! I'll keep checking back here, and anyone brave enough to walk me through it can get me on yahoo messenger rogue_woman@hotmail.com. Thanks in advance!

Setting up "port forwarding" on a Lucent DSLPipe requires some dirty-work.

1.) Telnet to . If you don't know how to telnet, stop right now: it only gets worse from here on in.

2.) If there is no password set, you'll see an ASCII based menu.

3.) Tap the down-arrow button twice to focus the '>' cursor on the menu item that says 'Ethernet.' Press ENTER and a new menu will come up.

4.) Tap the down-arrow until the '>' comes to rest on an entry that says 'NAT.' Press enter.

5.) Another menu. Focus on 'NAT...' and press enter again.

6.) Another menu. Hot diggity damn. Move the '>' down to the item that says 'Static Mappings...' and tap enter.

7.) There will now be a list, entries that say 'Static Map 01,' 'Static Map 02,' etc. Normally Lucent DSLPipes come preassigned with a few static mappings; your best bet is to move the '>' down to 'Static Mapping 09' and press enter.

8.) NEW MENU! Press the right arrow button as the '>' is over the item that says 'Valid.' After you press the right arrow button it should now say, 'Yes.'

9.) Move to the 'Dst Port' entry and press enter. Type in the port Shareaza is currently using (you can check by starting Shareaza, going to Settings, then the Connection Tab).

Press enter when you're done typing.

10.) Move down to 'Protocol' and press enter until TCP is visible.

11.) Move down to 'Loc Port #' and type in the same port you used for 'Dst Port #.'

12.) Move to 'Loc Adrs', press enter, and type in the IP of your computer. If you don't know, click on Start-->Run, type in 'cmd.exe,' press enter, and type in IPConfig and find your IP from there.

13.) Once you're done, press the left arrow key. You'll see a new menu: "EXIT?" with the options to ESC (Don't exit), Exit and Discard, and Exit and accept. Pick 'Exit and Accept.'

14.) Go back to number 8, but choose a different Static Map and instead of using 'TCP' in the Protocol section make sure to use 'UDP' in its place.

Save the settings if you're asked to, then reboot your router, and you're all set.

Link to comment
Share on other sites

by the way, wanted to give you my stats...

Total Uploaded: 1.50 GB

Total Downloaded: 1.10 GB

Total running time: 49:27:02

Incoming conns since start: 0

Outgoing conns since start: 0

connections: 0

Half-open: 0

I should be getting really good speeds, and certainly it shouldn't be at 0 connections...obviously it's a port-forwarding issue.

Link to comment
Share on other sites

just wanted to add, I know you guys get frustrated with newbies, but I'm here to learn, and all of you had to start somewhere with someone who was willing to show you the ropes. Either that or you've had access to computers since DOS was it, and not all of us have had that.

It's the firewall that comes with windows, the torrent usually has 15-40 seeds and 100-400 peers, the tracker seems to work great, it updates frequently, I have not seen "listen error" just "NAT Error". Oh, and I can "see" the peers that I'm getting blocks from, their DL speeds and everything. I seem to seed just fine too, I have two completed torrents that run at about 40-80KB/s when I'm seeding, but even that kills my internet connection. My download speeds jump around from 60KB/s on down, but they always level off at around <1KB/s-4KB/s.

Don't double post please, use the edit button.

Link to comment
Share on other sites

I've called my isp and had them forward the ports I want to use, both udp and tcp, I set up the static ip address, tweaked all the settings in the mini-guide(which explained bittorrent very well by the way), ran lyllord's patch, turned off my firewall, and I'm STILL getting NAT error, still having no connections, slow speeds, and I checked to see if the ports were forwarded properly, and it still says it's closed. I'm not sure what to do at this point, any help would be appreciated!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...