Jump to content

Slow download speeds (0.1KB) normally.


Recommended Posts

Help me please. I have tried the tweaking and the optimizing of uTorrent but my download speed is always 0.5 or something and the best speed I can get is 4KB, but it only lasts for a few seconds. I have heard that others have speeds of like 240KB without tweaking and stuff but me, not. Here are the information that Ultima's FAQ asked for:

Client :uTorrent




Enable UpnP Port mapping - Unchecked

Enable NAT-PMP Port mapping - checked

Randomized port - unchecked

Add windows firewall exception- unchecked


Max upload rate: 35

Max download rate: 100

Gloval max number of conectiobs: 90

Max number of connected peers per torrent: 40

Number of upload slots per torrent: 4

Use additional upload slots if upload speed < 90% - checked


Enable DHT

DHT for new torrents

Local peer discovery

Ask tracker for scrape info

Enable peer exchange ALL CHECKED

Limit local peer bandwith UNCHECKED

Protocol Encryption

Outgoing Enabled

Allow incoming legacy connections CHECKED


Max number of active torrents : 3

Max active downloads:

Advanced: CHANGED Settings

net.max_halfopen: *65 (Used patch EvID4226Patch223d-en thingy)

Color of the light thingy: Yellow triangle with an ! on it

Port checker quote:

"Welcome to the µTorrent Port Checker.

A test will be performed on your computer to check if the specified port is opened.

Checking port 14382 on

Error! Port 14382 does not appear to be open.

Please see www.portforward.com for more information about how to map a port.

Please make absolutely sure that PeerGuardian2 or Protowall is allowing utorrent.com ( in either of those programs. Those of you using ipfilter.dat should make sure the list does not include the website's IP. After making sure of this, re-run this test by refreshing the page (F5)."

Net.max_halfopen is 65*

OS: Win XP SP3

Security software:

COMODO Internet security(defense+ and Firewall)

Kaspersky anti virus

Modem: Huawei 3G E220 Modem

Connection type: 3G

ISP: DigitelOne-Plan(2Mbits)

Ping: 314(average)

Download speed(KB): 238(average)

Upload speed(KB): 39(average)

Three tests, same server:

Ping: 317 314 312

Up: 320 314 320

Down: 2080 1944 1689

My ISP is not throttling the torrenting(tested using the Glasnost Full Test[seven mins])

I have just purged and immunized my system with MajorGeeks.com's help by using MBAM, SSAD, HijackThis, etc. so I don't think that the problem is of the malware kind. Thanks for the help! :D

Link to comment
Share on other sites

Does the OpenOffice test torrents (mentioned 1st link of my signature) download ok?

"ISP: DigitelOne-Plan(3Mbits)

Download speed(KB): 46"

...Not getting what you're paying for by the sounds of it!

3 megabits/second should be capable of 300+ KiloBYTES/second download.

"Net.max_halfopen is 65*"

Try more like 5.

Disable DHT, LPD, UPnP, NAT-PMP, and Resolve IPs.

If none of that helps, try 'extreme' hiding tricks:


(Note: My post immediately following that one explains what settings in uTorrent are similar to the Azureus ones.)

Link to comment
Share on other sites

Ok, thanks for now, I will give your advice a try. :D

Oh, and about the speed, it was 2Mbps and I was running some update programs so I will test again and stuff.

30 minutes later...

Okay, I tried to download the OpenOffice thing. When I tried to download it without changing any of my settings, it had the yellow triangle and the speed was like download: 45KB, Upload:0.1KB. But when I ran a speed test, I had to stop the torrent and after that, I changed the net.max_halfopen to 5. I then proceeded to download the torrent thing. Now, after I changed the net.max_halfopen to 5, there is now a red circle and the speed is Download:50KB, Upload: 0.5KB. Why is there a red circle?

Other problem- Upload speed is 0. Down speed SOMETIMES starts fine(20KB-50KB) but after that... back to 0.1KB. Because of 0 Upload speed(I think). Why????

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...