Jump to content

Perfect settings.. still have problems


Recommended Posts

Hey guys,

I ran a few searches before I decided to post here.

Basically I have uTorrent and I love it coz its so small.

I chose my port for incoming connections to be 20200

I went to my router (D LINK DSL604+) and manaully forwarded ports 20200 to 20210 on both UDP and TCP, I also went to the port forwarding web site and saw that my settings are correct =D!!

Here's the thing though when i go to options ---> speed guide -----> test if port is forwaded properly it takes me to the web site but it says Error! port does not appear to be open :o.

Alright, some may say that its coz im testing port 20200 and utorrent is also using that port so i get an error.. BUT WAIT!!!! if i test port 20201 i get the same error (rembmer i forwaded ports 20200 to 20210). VAT is going on.

BTW i get a netowrk okay thingy on the bottom of my screen

Why am I complaining? 3kb/s max download speed (if im lucky) 256/64 connection. Maz upload set to 6kb/s max download set at 30kb/s.

Why am i getting this stupid error!!!!!!!!!!!!ahhhhhh

tank u!

BTW why Ludde no support for UPnP on win 2000 which is what im running..



bad idea... why

Link to comment
Share on other sites

UPnP sucks, and D-Link routers often crash with UPnP on.

Only XP officially provides support for UPnP anyway.

You only have to forward ONE port, and you have to use a direct firewall rule. The virtual server function does NOT work on D-Links. And check your firewall.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...