Jump to content

DHT Waiting to Log in and no Seed


Recommended Posts

Hello everyone,

I am having issues using utorrent while a few weeks ago it was working fine.

I had the 1.8.2 version which was working fine.

But now I am seeing in the status bar the message "DHT: waiting to log in" and it stays like this. While I download torrents I am also unable to find any seeds anymore (it stays at Seeds 0(0) and Peers 0(1)). I do have trackers that are showing as "working" though

The port configuration is fine, I have tried to plug directly the computer to the net (ie: no router) and my firewall (Kaspersky 8) has it opened and the application is trusted. The test of port done inside utorrent is successful.

I tried on both my XP Pro SP3 machine and my newer Vista Ultimate 64 bits SP1 with exactly the same results.

I am located in China, my ISP is "Great Wall Broadband Network".

Until around 2 weeks ago it was working fine and I was able to download at correct speed. I have not changed anything on the configuration before then.

I first had 1.8.2 version, tried 1.8.3 beta and then 1.9 15380 without any change in behavior. I have not touched to any other configuration settings

I have also tried to enable and force the encryption in utorrent without any change. I even tried azureus which showed the exact same behavior.

Thanks in advance for the help, let me know if any other information could help

Link to comment
Share on other sites

Thanks Switeck for the tips, I did found these posts before posting my message but did not think I would actually need to go "this far".

I will play around with the settings and see if that improves. Will be back if I am still facing issues.

Thanks again for taking time to reply =)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...