Jump to content

Problem seeding


Recommended Posts


First of all I want to specify that I searched for solutions but none worked. I run uTorrent for files from private trackers as I don't trust public torrent indexers. I have a DI-524 router, a pc and a laptop connected to the LAN and a bunch of other laptops connected to the WLAN.

Here's my problem:


As you can see, even though it says that everything is ok (the green tick) I can't connect to any peers.

I tried the following:

1. set up filter rules for uTorrent in Kaspersky Internet Security 2009

2. set up my router to allow UDP/TCP on the port specified in uTorrent

3. paused the protection in KIS, restarted uTorrent but still had the issue

I also noticed that whenever a new peer connects to me it gets disconnected instantaneosly. I have run out of ideas how this may be fixed. Any help will be greatly appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...