Jump to content

Can't get it working ...


Recommended Posts

Hey guys,

well, im pretty much going crazy .

I tried everything to remove the little yellow triangle an the bottom of uTorrent but it didnt go away!

First of all I bought a new router because my old one sucked. I forwarded the port as shown on portforwarding.com. After this I installed uTorrent and made it use the same port as forwarded before. (You can be sure the port is forwarded correctly) Then I startet to download some torrents and noticed the yellow triangle and the slow speed, so I tried the port forwarding check in the speed guide, which didn't work. After spending several hours of reading guides how to set up uTorrent and sth. like this I downloaded a test torrent which worked with the speed it should but still with a yellow triangle. I'm using a D-Link Dir 615 Router (are there any options to change?)

I also allowed all incoming data transfers in my router config.

My Router has a UpNP Option but i kept it unchecked because it didnt work either..

I tried all options of Protocoll Encryption, NAT-PMP and UPnP.

At the moment, Protocoll Encrytpion and NAT-PMP are enabled and UPnP is disabled.

My Speed settings should be correct too because I used the guide posted in this forum.

In the preferences menu I made the exception for the firewall and disabled my av guard.

Also in the BitTorrent tab i checked everythin except "Limit local Peer Bandwith".

If there are any other question, feel free to ask.




Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...