Jump to content



Recommended Posts

Aight so Im seriously having a hard time with this. heres my story.

I downloaded utorrent, it wouldnt download, came to forums and found out bout a firmware problem with linksys WRT54G routers, so downloaded the firmware and its up and running quite well. Still, that didnt fix the problem. Found out about Port Forwarding. Went ahead and set up a static IP and forwarded the port on my router. Still that doesnt fic my problem... I get no NAT Error or problem in the screen and it doesnt say Network OK or UPnP (xxxx) Ok (btw, the UPnP is unchecked in preferences)

I have a program called aport that tells you what ports are being mapped and its clear that port 63934 is open and is assigned to utorrent... Ive tried with version 1.3, 1.4 and 1.41 (beta). My Windows firewall is disabled and so is my norton one, hell i even went thru the trouble of uninstalling NIS to see if that worked, currently using BitComet without any trouble but would rly rly rly like to switch to utorrent if anyone provides me with help :)... Minor note... i completly made sure I typed the exact same IP found in cmd... ipconfig :)... Just dont know what to do anymore...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...