Jump to content

It seems like µTorrent is already running, but not responding.


Recommended Posts

Yes, this topic has been made a few times before, but I can't figure this one out.

1. Antivirus: NOD32 (always worked)

2. Firewall: Windows Firewall (never had problems)

µTorrent starts without problems at first, but when I close it after a few hours the process never really closes itself. With ctrl+shift+esc I can see the process still running, so I have to kill it manually. In time to time, if I am downloading something, I might have to recheck the files when I start µTorrent again. It's like µTorrent never closes.

If it can help, I do have a whole lot of torrents added in the list. In total over 4 TB over 300 torrents.

If I remove all files in %appdata%\uTorrent and reinstall µTorrent, everything works fine again.

What can be the problem? Is the amount of data making it to har for µTorrent?

I've tried to let µTorrent use 12 hours after closing, but the process is still running.

And restarting µTorrent takes about 10-15 minutes.

Hope anyone might know the answer to my problem.

- mb -

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...