Jump to content

Can't download anything after reformatting....


Recommended Posts

I just set my computer back to factory settings, and now I can't download anything using utorrent. It keeps saying the tracker is offline (timed out).

I tried a few different torrents, including one I just downloaded yesterday before I reset my computer. Worked then, doesn't now.

Everything I've found says I need to forward the port because of the router, but I never had to to it before, I don't see why that would change in a 24 hr period. I've always been able to plug in, download utorrent, and everything worked all peachy.

Any help would be great! Thank you!

Link to comment
Share on other sites

exactly the same. had a hard drive failure and had to re install everything on a new drive. all done but have tried 20 diff files from piratebay mininove torrent reactor and all show offline timed out. tried to follow the setup guide and the link to help with settings and tried to download scuzzy and open office. these work fine but when trying to download again i get the offline thing!!

really grumpy at the mo

help !!!!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...