Jump to content

How to configure my Outpost?


Recommended Posts

I've used Outpost before, but stopped using it. The last build I used was the one with integrated spyware protection and all that jazz. Anyway, all you *should* have to do is select to Allow / permit access to the Internet for µTorrent if it pops up and asks, might want to select the "Always remember my option", or whatever the checkbox is called so that it doesn't prompt you again. Other than that, if it's still not working, and you gave µTorrent access, I'm not really sure what the problem is. Try downloading some random torrent off like isohunt with a lot of seeds, and see if it will download

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...