Jump to content

Netgear WNR1000 destroys my Upload, any fix?


Recommended Posts

Hi, new to the boards. Tried searching for my problem everywhere, and found some similiar problems and some certain guides, including the 4 guides someone had in their profile/forum comment.

Not really helpfull information so here goes.

I have just moved, and in my new apartment i have a 50/10 cabel connection. On diffrent speedtests i get speeds in this area:

Download: 52-68mb/s

Upload: 9-15mb/s

This is when one of the computers are directly connected to the modem. Introducing the new router i hastly bought to be able to connect the PS3 to internet i bought a fairly cheap WNR1000 Netgear router. Now connecting the computer via router (cable not wireless but the matters consists either ways of connecting) i get speeds in this area instead:

Download 49-58mb/s which is fine and understandable

Upload: 0.22mbs FLAT wont change no matter what!

Now thats a fairly bad value, i've done it all, disabled SPI, portforwarded correctly all ports that i use, including webtest ports.

No standalone firewall

Settings set in windows Firewall

Settings tweaked in Utorrent for optimal connection, (80% of capability even tried lowering/raising it)

Now, somewhere i read something about routers having problems acting as a bottleneck beacuse they can only handle a certain number of sessions at one time, but i fail to find any solution to it.

Now before the router got in to the equation i was steadily uploading at 1mb/s, but after router i cant even go over 20kb/s...

And to clarify, nothing else was connected during my trys just my computer.

I am lost in a sea of lost questions here, and i wonder if there is something i can do or do i need to buy a new router as it actually feels like the problem lies within the routers capacity.

Dear regards Cantz, hoping you guys can help me.

Link to comment
Share on other sites

What is bt.transp_disposition set to?

5 = TCP peers/seeds only

13 = uTP only incoming, TCP both ways

15 = uTP and TCP peers/seeds

10 = uTP peers/seeds only

You're using the 10 megabit/sec upload settings (or lower!) from my speed guide (2nd link in my signature)...right?

Link to comment
Share on other sites

Exactly, very helpfull guides by the way :)

But yes, i followed it and tried some diffrent settings on my own, but went back to your settings once i saw it didnt matter what i did.

EDIT:Also, now set bt.transp to 15.

Okay tried it all even formatted a hdd and installed windows 7 and reconfigured it all. No change, im out of ideas here :(

Link to comment
Share on other sites

Hey, sorry for not replying earlier thought the thread died out.

Solved the mystery, the router i bought was broken from scratch.

Something with transmit and recive that was broken, it would just let out very little traffic.

Went to the shop with it to return it, and the guy said they had been having the same problem earlier with that type of router, only 2 cases but still. Anyways turned out it was a isolated problem and the new router (of the same model) is letting trough traffic as it should.

As i said sorry for slow reply, was so frustrated and forgot about it :)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...