Jump to content

lost utorrent webui with ISP change (uk)


Recommended Posts

i moved from BT to Sky last week & am attempting to get my utorrent webui up and running again with little success.

i have the webui setup in properties with a username & password, have my no-ip app running in the taskbar & have a dedicated port opened on the router & firewall. this was setup was running perfectly whilst with BT but im stumped - since all my settings (i think) are identical

i have searched long and hard but found nothing, are there any fellow uk sky broadband customers using the webui who may point me in the right direction?

when i attempt to login remotely it just comes back with "unable to connect" using the usual


ive recently moved from xp to win7 - could the location of the winui.zip be an issue?


Link to comment
Share on other sites

erm, im having a similar problems with my webui.zip (as the quoted link) sat in C:\Users\gascomm\AppData\Roaming\uTorrent ... where it was installed in setup.

should this be working? it isnt. i see jheiv has his in %AppData%\uTorrent - whereas im an extra (roaming) folder down in the heirachy

must sleep now - been up all night tinkering & am in need of a fresh brain ;)

sorry but i did search & didnt find anything which solved the problem, hence my need to ask.

Link to comment
Share on other sites

Actually... %AppData%\uTorrent (usually) points to C:\Users\USERNAME\AppData\Roaming\uTorrent on Vista/Windows 7. Try it in the address bar of Windows Explorer.

So it sounds like ur webui.zip is actually in the right place.

Are you connectible in µtorrent itself (green circle with v in the center of the status bar)?

Are you using the alt port and if so have you tried disabling the alt port yet to see if it works on the normal port yet?

Have you tried disabling your firewall yet?

Link to comment
Share on other sites

yes, the port is showing as open & working (green)

windows firewall has utorrent as an exception, whereas the sky router has its own firewall & i feel it has something to do with the incoming connection ... unfortunately little documentation exists for that & open ports ;(

Link to comment
Share on other sites

http://localhost:port/gui/'>http://localhost:port/gui/ times out

the alternate listening port isnt selected, rather than disabled ...


none of that is progress, however when i try http://localhost i get the login for the router as expected

the router port settings are thus ...


so, in conclusion my port appears open (green ok tick on port checker) - my webui.zip is in the correct directory & password/username/port settings are correct across my setup & yet it wont work locally or remotely

ouch ;(

thx fr yr input btw - its beyond my understanding & your remit. i do appreciate it

Link to comment
Share on other sites

Hmmz try (and I hope you are replacing port with the actual port listed in the µtorrent connection preferences) instead of localhost.

If that still times out then the issue isn't with your router.

Try restarting µtorrent and then go to the logger tab. See if there is an error related to the listening port.

You can also try disabling all your software firewalls to try and narrow the problem down.

Link to comment
Share on other sites

aha! progress ;)

the address works!!


right, so is simply localhost so im guessing this proves that webui.zip is installed correctly in the right folder & as it's working on localhost my time-out problem must reside in either the router or firewall settings?

assuming thats correct & my router appears open (earlier pics) im looking again at my local win7 windows firewall ... turned both home & network firewalls off individually & together & still get the time-out & failure to load.

so ... the problem lies with the router settings? as mentioned above - i *think* my port is open & the router security bit shows my port rule is being met when i try access the webui



port status


URGHH, sorry if it's a bit rambling but im well & truly lost here

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...