Jump to content

Seeding problems


Recommended Posts


I have trouble seeding my torrents, when i start to seed a completed torrent it starts off slowly but eventually reaches the set upload cap of 70kBps and stays there for 10m or so. After that all of my torrents upload speed suddenly drop to 0kBps staying there for a few seconds then climbing back up to 70kBps.

First time when i noticed this was a week ago or so when utorrent operated through port 6881, i tried using port 40000 and 50000 all of them forwarded correctly with a green light showing in utorrent. When i was using port 6881 this happend more frequently, after i changed it to 40000 it seemd to be fine for an hour but started to increase in freqency when i changed it to 50000 it didnt affect it at all.

I tried disabling/enabling/forced encryption without any success. This happens to all torrent simultaneously regardless of trackers or DHT.

This is really bugging me having no clue why this just started to happen. All help appreciated.

My isp: Elion Enterprises Ltd.

Country: Estonia

Connection ADSL cable 12mbps down/ 768kbps up

Some more relevent info:

I use XP sp3

uTorrent 1.8.4

DHT is on

Legacy connections allowed

lazy bitfield True

Upnp allowed

Nat allowed

uTorrent has an exception in Windows firewall

No other firewall or anti virus program is installed neither is the pc affected with any malware.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...