Jump to content

Problem associated utorrent with .torrent files


Recommended Posts

When I am trying to open a new torrent file I could not associated with utorrent. I have tried to do so either from utorrent options>preferences>general>associate with .torrent files or from firefox tools downloads open .torrent files with utorrent where when I choose the location of utorrent i get open with none selected.

I get the following message:

The file could not be opened, beacause the associated helper application does not exist. Change the association in your preferences.

I am also using NOD32 with ZoneAlarm Pro where I have forward the ports for utorrent.

Does anyone know what is going wrong? Let me point out that the other torrent clients are working fine.

Thank you in advanced

Link to comment
Share on other sites

In firefox when I am trying to associate the utorrent with .torrent files in

tools>options>downloads>download actions>view & edit actions>open them with this application

When i choose utorrent in the folder where the utorrent.exe exists I got the message from firefox "none selected" although I can see the icon of utorrent next to .torrent file, but still the problem remains

Link to comment
Share on other sites

Where is this option? In firefox or in utorrent?

I am using 1.4.2 beta 427

It's not in µtorrent, and not in Firefox, it's in your explorer (not internet explorer, but the explorer used to browse files):

Try to open your explorer, (windows-E)

go to Tools-->Folder options-->File types tab

search for torrent file

and click change.

now select utorrent.exe

@Firon: since this is not the first or second time that I answer this question exactly, I think it is worthy of the FAQ...

Link to comment
Share on other sites

  • 3 weeks later...

I've been having the same problem. I've tried your fix hofshi, but it didn't seem to help. I already had it selected through explorer. I thought maybe the path was incorrect so I reselected utorrent and applied again. Then I went back to Firefox (closed and reopened) tried to assign utorrent to .torrent and again got the "None Selected" thing and then again the same message about the helper application.

Any other suggestions?

And thanks.

Link to comment
Share on other sites

  • 7 months later...

hmm for some reason i cant re add torrent now, i use firefox, when i try to dl it, it gives me the error if i try again it will fail but save to my desktop, then i can double click on it and it will work. its really strange.

i hope that made sense. still for some reason wont work the first time.

im gonna have to play with it some more. any suggestions are appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...