Jump to content

dht problems, and peers vanishing


Recommended Posts

i had utorrent 1.8.4 and set up correctly, was downloading but only had a small amount of nodes (at most 8)

i tried updating to 2.0 and went through the whole set up process testing speed and port forwarding, etc but now have 0 nodes with the message waiting to announce that doesnt change.

I have read all the posts regarding this issue and similar problems following the steps to check with no luck.

as well as dht not working properly, i have tried different torrents from various sites such as TPB and isohunt, all of which had a high number of peers but when it is copied into the utorrent window i come up with only one peer, which quickly dissapears to 0.

does anyone have any ideas???

-in reply to the responses in general, thanks for the help, but i have tried using torrents without TPB with no effect, DHT is enabled, and i have of course put the exceptions into my firewalls again.

i dont understand why the peers would dissapear, when i have no problems in the past with the same settings.

Link to comment
Share on other sites

i dont understand why the peers would dissapear, when i have no problems in the past with the same settings.Those were my sentiments precisely. The reason MAY BE DHT. Disable it. Restart your router. Then watch. If all suddenly works, then what you will LIKELY find is that somewhere in your catalogue there is one (or more torrents) that have lost all trackers. These guys will now fall over to PEX (instead of DHT), which works just fine for me.

Link to comment
Share on other sites

i have turned off dht with no effect, not that it should make a difference.

i have run throught the setup guide many times and have followed it to the letter

i have tried with my fire wall turned off as well as having it on with utorrent in the exceptions, removing the rule then readding it(both tcp and udp) i use trend micro

i have tested the speed and am using the settings (upload speed is 180.22kbit/s, so upload limit is 22kb/s

I have read the FAQ

i have searched the forums and although i found some similar posts, none of the suggestions worked so far

i use an E169 HSDPA USB stick through a local phone company for my internet connection

and since i logged on today i have no connection icon in the bottom bar of the window, where it was previously a yellow one

thanks again for your help, i love utorrent but am getting frustrated with the current situation

Link to comment
Share on other sites

port is open and have tried a few different ones that have also been confirmed as open with no luck.

there is no information in the peer logger ( assuming that this is found in the bottom section of the window in logger tab)

yes it is a wireless usb connection, which i know isnt the best, but have never had problems with downloading in the past.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...