Jump to content

My problem - likely port forwarding


Recommended Posts

I use Comodo Firewall w/Defense+. I used the application rules posted by Ultima in the sticky. I gather that Comodo is not the problem, as when I turn the firewalling capabilities on my DSL modem/router off UTorrent works fine. So it is likely the port forwarding that isn't working properly.

I have a Westell model 6100 (E90-610015-06) DSL modem, with Verizon DSL as my ISP. When I log into the modem it says "Proline", with a red backround. I have followed the instructions at portforward.com for this model + UTorrent, and it's not working. Strange though, as I look around every time I see a tutorial with my model the interface looks different. I'm wondering if for some reason I don't really have the model stated on the sticker on the bottom of my modem. Either that all the tutorials are simply outdated, and the firmware changed since then (more likely). Either way, it "shouldn't" make the process that much different, just minor cosmetic changes.

The "medium" setting of the integrated firewall states that it's the same as "high"... only with the ability to port forward. That is what I'm trying to accomplish. If I set it to "low" it works just fine, but my security is compromised too much in the process for my liking. Again, I followed the instructions at portforward. I looked around for 2'nd opinions and everywhere I look everybody seems to post a link to that site, so I gather it "should" be the authority on the subject matter. Well it's not working for me. I set it to "medium", click on the "port fowarding" link to the left. I set up a new rule and name it "UTorrent", as it's not the drop down list (that would be too convenient). I set the "global port start", "global port end", and "base host port" all to the same port (in my case 65533). And yes, it is the same port I have listed in UTorrent under "Connection". I set the rules for both TCP and UDP. Then to set the rule in place you select the name that is now at the bottom of that drop down list. It gives you 2 options: "host", or "dynamic". From what I gather "host" is what I'm looking for? Anyhow, I tried them both to no avail. Under that choice then it asks you either: "select a discovered LAN device", "or manually enter a LAN IP". In the drop down box for "select a discovered LAN device" is the name of my LAN. I assume that selecting that or manually entering the IP of said LAN would accomplish the same means to an end... am I correct? Again, I tried both methods.

Under the "port forwarding" link on the left hand side is a "static NAT" link. I have heard that you "might" have to set up a static IP, but nothing as to conditions on why one may or may not have to. So I figured heck, maybe I have to go in there and do something too. Again the name of my network is listed in the "static NAT device" drop down box. And again, you can either choose that or manually enter the IP. And again, I've tried both.

When I'm on the "Main" tab of my modem interface it has my IP address as under the "My Network" column. I gather that this is the IP address I should be applying here if I choose to enter it manually? Under "IP address allocation" is has me listed has having a "Static IP". In another column is another IP address... the one that IS dynamic and changes every time I restart my modem/PC. Now I'm really starting to get confused here... is my IP static or dynamic?

A few more tidbits of information... I have "Enable UPnP port mapping" & "Enable NAT-PMP port mapping" both unchecked in UTorrent. I also have UPnP disabled in my DSL modem. I imagine that "Add Windows Firewall exception" is irrelevant, as I don't use it, but for the same of thoroughness that's unchecked too.

Here's the strange thing... when UTorrent is first firing up and going through the (login) & (update) phases... the green check mark is there. But as soon as I try to start a torrent download, no dice. One time I actually did have 1 peer... just 1 out of like a possible 500, but it was only uploading to them, not downloading to me. I thought perhaps this bit of information may ring a bell to somebody, as it seems strange.

That's all the information I can think of to give right now. I'm about at my wits end here. I'm starting to arrive at the conclusion that you simply cannot port forward with this modem for some reason.

Thank you so much for any help.

Edit: I just tried it again and now I'm getting 1 seed (as opposed to the 1 peer I had last time). Under the "Peers" tab, IP tab, is listed: 99-28-94-118.lightspeed.stlsmo.sbcglobal.net [uTP]. Client: uTorrent 2.0. Flags: dIHP. %: 100%. Nothing seems to be happening though... nothing up or down. And the green check mark is there at the bottom, which would lead me to believe everything "should" be working correctly... only that isn't the case.

No idea if this is relevant info. or not. I'm just trying to provide any info. I can to troubleshoot this.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...