Jump to content

Nat error with DC-207 router


Recommended Posts

I've still got a nat error when I'm using uTorrent, my router is a Sitecom dc-207 and i already have an static ip adress setup etc. And I also forwarded the port which I use for uTorrent, but it seems to be closed. "Port 32459 does not appear to be open."

Anyone who can explain that to me, also I can't fill in the form from the secondary DNS server.

Bij the way... I'm using Windows XP Pro SP2 NL, with Agnitum Outpost as firewall and NOD32 as scanner for viruses.

I disabled the Windows Firewall, so I'm only using Agnitum.

Link to comment
Share on other sites

  • 5 weeks later...

Hi guys,

Because there's no reaction, I post some information that might be needed to solve the problem.

When I use uTorrent then Peerguardian is also running, but lately I run uTorrent without running Peerguardian on the background. So that's not the problem. I had always the light turned yellow, when uTorrent is running. But now it's always red. On http://www.portforward.com/english/routers/port_forwarding/Sitecom/DC-207/Utorrent.htm I've read how to setup my router, so that it can accept incoming connections and hopefully the light will turn green. Setting up a static ip (http://www.portforward.com/networking/static-xp.htm), was nog really working here. I followed the instructions on the screen. Run cmd, then ipconfig /all after that i wrote the important adresses and stuff down, so that I could use them a little later while configuring the Internet Protocol TCP/IP. While I was writing it all down, I saw that I've got only 1 DNS Server Adress and that is I was supposing you must have 2 of them. I press on the properties button of Internet Protocol TCP/IP, then I filled in the form: Ip Adress, Subnet Mask, Default Gateway after that I filled in the other boxes Use the following DNS Server Adresses, the first box I entered and in the second box, I could leave it empty or fill in for example But that's not the right thing to do, I guess. However, I finished all of the configuring with that Static IP, so that I can move on to the next step. And that is configuring my router. I had to go back to the first page, that i come up with. So I followed the steps that are mentioned. Open Internet Explorer and go to, i filled in het password, then I see the main screen of my router configure menu. I click on the Advanced Settings tab, I see a lot of boxes. I must fill in some of these boxes, the Service Ports' box, I filled in 32459, that's the port I'm uTorrent is using for incoming connections. Then I must fill in the Server IP's box, that's 254. But there's a huge problem and that is, there can only be 3 characters in the service ports' box, so I can't enter 32459. I've read somewhere else, that's some kind of problem that the manufacturer of the router can't fix. So I must fill in the opposite, then it will work. Okay, so in the Service Ports' box I filled in 245 and in the Server IP's box 32459. Then I must check the box for enabling the new setting. I did that and then I've got to reboot the computer or only the router. I rebooted them both.

Now it's still not working properly, because the light of incoming connections is still red.

Maybe there's anyone who came up with the same problem or knows someone with the same problem. If there is, could you please be so kind to reply on this topic, so that I can finally get a solution for this longterm problem.

Thanks anyway. :-)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...