Jump to content

Weird: uTorrent (ANY version) won't stay installed...


ben7530

Recommended Posts

Hello all!

I have tried several builds of Utorrent (32 &64bit), all with the same problem:

utorrent_latest.exe runs, installs, and then works like a champ!

But then, at every log-off or power-off, utorrent remains in the list of installed programs, but when the icon is clicked on, the installation routine runs again.

When this happens, uTorrent will not install if you try to install it to the directory it was installed in before the log-off. If you pick a new directory, uTorrent installs and again runs fine.

I assumed it was a problem with one of the 3.0 builds, so I dealt with it for a while, but now with the new build of 3.0 32-bit recently, I would really just like it to work.

I have:

uninstalled utorrent, then used ccleaner to clean out the registry. Then I reset, and try to install again. Then the above occurs. Once again, after install (to a new directrory every time!) it works fine until the next log/power-off...

Help?

Thanks for all the hard work guys; I reccomend uTorrent whenever I can!

--Ben

Link to comment
Share on other sites

Run one time uT as admin, it's an issue with user rights I guess.

I always install w/ Admin privilidges.

Tried the x64 beta: same issue (and oh: it KILLS!!!! the FPS of "The witcher 2" if you have it running: 45fps at highest setings down to 15fps! when uTorrent x64 is running, but, I understand it's an alpha/beta: I just wanted to report it!)

tried the latest 3.0 (x32) beta: same (install every time) issue!!

tried the 2.2.1 release: same (install every time) issue!!

I mean, uTorrent is worth going through 5 install screens each time, but, come on! It does get tiring...

Help appreciated! uTorrent rocks!!

--Ben

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

Guest
This topic is now closed to further replies.
×
×
  • Create New...