Jump to content

uTorrent continues to download and seed torrents I have stopped.


Recommended Posts

Yesterday I just noticed that torrents I had finished downloading and seeding were starting to download and continue seeding from the beginning of the torrent. This has been happening for I don't know how long but in the background uT is ploughing through my bandwidth and I am dreading seeing my usage in my next bill/account to pay from the ISP I am with.

I delete torrent and data from the interface and wait a few seconds and it starts up again from 0% download or 0% upload.

I have even moved the downloads from default download folders to a totally different external hard drive and still the up/downloads kick in by themselves. I have also deleted all of the torrent download icons ( the green ones that are saved in separate folders on hard drive on which the default save torrents folder is not held.

Ans still it goes on.

This has never happened before and as I said, I don't know how long it has been happening.

I am using uT 3.1.3 and I even uninstalled the version 3.1.2 that I had and tried an older version that I had the link to, 2.something it was, and still the same thing happens.

What is causing this to happen, does anyone know?

I even tried setting the seeding to zero in preferences and still it happens. I don't mind seeding but believe me, I had 3 torrents I had downloaded and were seeding and the download was beginning again, and again. Continuously.I have had 12GB in 3 torrents continuously running. When I am downloading some things I minimize uT and go about doing other things on computer...or leave it running downloading while I go to sleep.

I really want to get this sorted out. The only way I can stop it is to highlight all the files in the torrents and click the "Don't download " option. That also stops them seeding. I have downloaded and seeded these 3 torrents continuously for 3 days. God knows how much Bandwidth it has gone through. I only have a 40GB plan. I will have to go online to the ISP and do a Usage Meter check. Dread dread dread.

Anyone have any Ideas as to what the problem is and how I can fix it? I have used uT for over4 years and my settings in the application are all good as can be and proper......

Link to comment
Share on other sites

Check in Options -> Preferences -> Directories -> Location of .torrents. and make sure that your "Automatically load ..." folder is NOT the same as the "Move .torrents for finished ..." location.

@ciaobaby: I will have a looksee. and post back in a minute. Thanks for the speedy reply.

Link to comment
Share on other sites

Directories are as follows:

Location of Downloaded Files: ticked to put New Downloads in: G:\UTDL1

Move completed Downloads to: G:\UTDL 2.......Append the torrents label is checked with a tick.

Only move from the Default download directory is checked with a tick.


Location of .torrents

Store .torrents in: G:\Torrents ( check/tick in the small box)

Move .torrents for finished jobs to: G:\Torrents 2

There is no check mark in the Automatically load .torrents from:......... and there is nothing entered in the space below giving a directory.


When torrents completed I moved them into a separate folder in the G:\UTDL 2.....out of the default save folder. I was building a collection of discographies at the time.

Now that folder I created is not on a hard drive inside the computer, it is in an external drive.

???????? got me perplexed it has.

Thanks for the pointer.

edit: since I did that Don't download move on the three torrents they haven't started again, up or down and I have deleted the part downloads and the .torrent icons from the G:\Torrents and G:\Torrents 2 folder.

I am just going to download a smallish torrent and see if it continues to download again when I stop and remove it from the G:\UTDL 2.Save folder.

edit 2: I did a small d-load and moved the file to another position. I left uT open and watched but the continual upload/download hasn't started again. Perhaps it was just the 3 or 4 files that I had....perhaps not. I haven't altered any settings, only highlighted the files and instructed to Not download them.

Most peculiar indeed.

I will leave uT open and watch for a restart Up/download of the small 60MB file I just dl'd.

Any other advice you or any other member might have will be appreciated and thanks for the help.

Telstra Clear, the ISP I am with have me on a fixed 40GB a month plan that I agreed to when I signed with them. The Plan is fixed for 12 months and I can't change the plan until after that 12 months is completed. The downside of that is that I am charged $NZ 2.00 for every GB of data over the 40GB that I use per month. That stings. Ouch

Link to comment
Share on other sites

Have you set a transfer limit on your client?

Options -> Preferences -> Transfer Cap -> Tick Enable and set your limits, not forgetting to make an allowance for browsing and emailing that you do. uTorrent will the queue the existing torrent list until the time period expires. As a starting point 1 to 1.3 Gb per day should keep you around the 40Gb/month unless you watch a lot of YouTube videos or other streaming video.

Link to comment
Share on other sites

If none of previous suggestions helped, I suggest UNinstalling / reinstalling uT (clean install).

I've had it do several strange, inexplicable things, that reinstalling fixed. I'm fairly certain, that SOMEtimes, settings.dat gets corrupted. IF SO, & just reinstall over top of existing version, it won't replace corrupted settings.dat.

You'll probably want to write down / print all settings from each prefs page before uninstalling.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...