Jump to content

Torrent not downloading, not connecting to seeds


Recommended Posts

Hey everyone, I'm using uTorrent 3.2 and have been trying to get a torrent start to no avail right now.

The torrent was downloading fine earlier, but then I decided to system restore my computer and it seemed to have made it stuck at around 50% where its status would be "downloading" but it wouldn't actually download anything nor show the download speeds.

I deleted what was already downloaded and tried to restart the download again, but now I can't even start the torrent and it's stuck at 0% with a status of downloading and not actually downloading anything and not connecting to any seeders.

I've tried uninstalling/reinstalling utorrent and even tried using Vuze which has the same problem.

I can download other torrents fine but it's just this one from a specific site where it will not start.

Any help is appreciated, thanks!

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...