Jump to content

Beta and Alpha won't Install or update


Recommended Posts

So I searched the forums and the internet for the answer and the overwhelming response has been to delete the settings files from Appdata. This didn't work for me.

I tried to download the install file several times with different browsers with no luck.

I made sure utorrent wasn't running as well.

Funny twist: Stable version installs fine. Then tried to install beta or alpha after that and they still don't work.

I tried updating from within the app but that failed and told me to install manually. That failed too. Then I uninstalled utorrent all together and removed the appdata folder. The alpha nor beta installer would work still.

What am I missing?

This has happened on both windows 7 (64-bit) and 8.

Thank you.

Link to comment
Share on other sites

I knew I'd forget something important. Sorry.

Nothing happens should be:

the program launches briefly as in I can see it on task manager but no window appears and it closes almost immediately.

When i try to update from within the program (beta) it fails and tells me to manually install.

Link to comment
Share on other sites

i was using beta 3.2.2 I don't remember the build but it was the one before the current one.

I currently have 3.2.1 build 28086.

When I try to install the beta or alpha, i shut down utorrent completely (not in system tray) and it would run briefly in the task manager and then disappear. Nothing would appear, not even an icon in the system tray.

Then i uninstalled utorrent completely including the appdata folder entirely. Still did the same thing.

Just tried to update from the current stable version to beta (3.2.2 build 28110) through the internal updater and it failed again with "failure to acquire mutex c:/Users/username/appdata/local/temp/utt6298.tmp.exe"

Link to comment
Share on other sites

  • 2 months later...

I have encountered similar problem in version 3.2.3 (28705). update prompts me to a beta version 3.3 but upon grabbing the file the installation process fails giving me same message about failing to acquire mutex.

Even tried to install by downloading 3.3 but installation also could not succeed

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...