Jump to content

RSS auto download disabling


Recommended Posts

Hey all,

I'm trying to set auto download for an RSS, each time I do it creates the new filter which I then edit to download exactly what I want, as soon as I edit though the auto download check box disables itself.

Not sure what I'm doing wrong, I've had it working in the past and although I've asked for help on the torrent site forum, no help has so far been given.

We'll say for arguments sake I'm downloading music, set it to auto download and then edit the filter for *Tracks* and not in *lossless*, I set the folder to download to ... auto download has disabled itself.

Any help would be appreciated.

Link to comment
Share on other sites

Step by step of what I've done... (from blank)

- Add RSS Feed >> (paste URL)

- Select 'Automatically download all items in feed >> OK

- Right click the new RSS feed, select RSS Downloader

- Tranceroute already listed in favourite and ticked in the check box.

- Set filters and other settings as in the picture >> OK

I then right click the Tranceroute feed and select Edit Feed, the radio button for Auto download has switched itself back to Do not download.

If I switch it back, it creates a new fave and thus the circle carries on in a loop :(

Link to comment
Share on other sites

As soon as you set a filter, you are not automatically downloading everything in the feed. That's why it's being disabled. The filter needs to be * and only * in order to download everything in the feed.

By default, if you set up a filter of *tracks* (for example) it will automatically download anything that pops up in the feed that matches that filter anyways.

I'm not seeing the problem, unless it's NOT downloading things that fit in the *tracks* filter...

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...