Jump to content

Problems using network drive

Lord KiRon

Recommended Posts

Here is my situation.

I have Windows 7 x64 Ultimate and uTorrent was downloading torrents to my NAS (Synology DS413j) , to drive I:

This all worked fine until I upgraded to 29626.

After that I started to get (after some time) errors that "file not found" in progress line.

Also I no longer able to open I:\ drive it's unaccesible.

Closing uTorrent does not help - process never exit, I can't kill it from task manager and even shutdown does not work - the computer stays with "Loggin off" message for hours.

The strange part that while my I: drive is set as \\DISKSTATION\Incoming I still can access that folder over it's IP , by \\\Incoming.

I started to suspect that this is problem with DNS and disconnected I: drive and connected it as \\\Incoming but then problem still happens the I: become inaccesable, while I can access it other way around by \\DISKSTATION\Incoming.

So that's not it.

After that I configured it to DL to local SSD drive and copy the file to I:\ after finished, but then I got almost the same problem after torrent finished during copy - it just stay with "moving" text forever on big files.

Tryed simple copy of small and huge files to/fro NAS without uTorrent - no problem there.

So it looks like something changed in a way uTorrent access disks in last builds and this "something" creates a lot of troubles with my NAS.

Hope you will be able to resolve this issue.

Btw: uTorrent disk cacke settings:

All checked besides "Override cache size" and last one "Increase automatic cache size".

Link to comment
Share on other sites

Windows will disconnect mapped drives that are idle, every 15 minutes is the default, while access via a URN (//NETBIOS_NAME/resource) is maintained.

Open a command prompt and type in;

net config server /autodisconnect:-1

That will stop Windows disconnecting mapped drives that "idle"

You can also add the line to a batch command script that runs at user login.

Computer Management -> Local User and Groups -> Users -> [user name] -> Properties -> Profile -> logon script.

Put the path to the .cmd/.bat file in there

You could also use the same script set the drive letter to be a 'persistent' connection with:

net use /delete:*
net use X: [share_path] /persistent:yes
net config server /autodisconnect:-1

The delete directive is there to prevent "X: is mapped to .... do you want ...." poping up.

and the * means all drive mappings will be dropped.

Link to comment
Share on other sites

Thanks but problem not with disconnecting mapped drive I afraid.

I believe this because if I: drive mapped to \\DISKSTATION\Incoming I can't access it by typing \\DISKSTATION\Incoming either. but can using \\<IP>\Incoming .

If it mounted as \\<IP>\Incoming I can't access it using this path either but can through \\DISKSTATION\Incoming.

Also this never happened with prev. versions of uTorrent.

I started to get this problem only after update.

Link to comment
Share on other sites

  • 4 weeks later...

It looks like following this instructions:

http://social.technet.microsoft.com/Forums/en-US/w7itpronetworking/thread/14fc08fb-f62b-4f86-b59f-d7a4d685b3fe (in solution marked green)

solved the problem.

Looks like something to do with network drivers (latest Intel 18.3 used)

However it a bit strange that the problem started to appear only since I updated uTorrent and (unlike of issues reported in that thread) only with uTorrent.

I guess the new uTorrent uses network more aggressively then old one.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...