Jump to content

self created torrent, not uploading, 0 availability


Recommended Posts


i have a problem with seeding my self created torrents.

first i created the torrent file using utorrent (selected source, entered tracker url, checked private torrent).

i uploaded the torrent to the tracker then downloaded and added it to utorrent.

the files i want to seed are located in the default download directory, so utorrent started to check them.

after the check the torrents status is "seeding".

then i tried to leech the file via laptop (tried it both wired to same network as seeding pc and tethered to iphone). but it seems that it wasnt able to connect to seeder (pc). on laptop: availability bar is red and seeders are "0 of 0 connected (1 in swarm)".

this is my very first try to seed my own torrent.

seeding works fine with other torrents i leeched so far, just my own created torrent doesnt upload.

ports are forwarded correctly as well.

i also tried to seed the torrent using other clients (transmission) but same problem here.

please help me.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...