Jump to content

Torrents with Multiple files aren't working properly


Recommended Posts

After a system reboot, I opened uTorrent and discovered that none of my torrents with multiple files were working properly,

The status for all of them had been changed to 'Downloading 0.0%'.

I tried resetting the download location; no luck.

Then, I noticed that the tab which shows the list of files in each torrent was only showing one file.

The file was named after the hash tag of the torrent and the file size was the total size of the torrent.

I tried downloading the torrents again, but uTorrent still does not recognize the fact that there is more than one file there.

In a last ditch effort, I tried rolling back to version 3.2.3; no luck,

How can I fix this?

Link to comment
Share on other sites

is a weird issue and I wonder what caused it.

Wonder no more.

After a system reboot,

is what caused it.

But if you mean "...and I wonder what the problem was"

It will be because the settings.dat and resume.dat were not updated correctly on the last close down, so uTorrent reverted to earlier versions of them.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...