Jump to content

uTorrent only shows up as a/several processes


Recommended Posts

Every since I reinstalled Windows 7 a month ago I haven't been able to open uTorrent properly and have been using Vuze as a substitute.

Whenever i open uTorrent.exe the program itself doesn't open, all i get is a process in the process manager taking up about 5000k memory. If I try to open the executable again I get more of the same process.

I have tried:

Opening as administrator

Making an exception in AND turning off Microsoft Security Essentials

When I deleted settings.dat and settings_old.dat it opened once but then refused to do it again

There is no 'unblock' button under properties

I have tried reinstalling the program several times

Wierdly enough, not even BitTorrent wants to install

OS: Windows 7 64bit

Version: 3.3.1 build 30017

Does anyone know could be wrong. It seems like I've tried everything. If you need more info, just ask, any help would be appreciated.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...