Jump to content

Connecting to peers/ bandwidth test fail


Recommended Posts


Im on my new laptop with windows 8, i have installed utorrent 3.3.1 build 30017 and when I try to download a torrent my downloading status seem to get stuck on "connecting to peers".

I have tried most of the things related to this problem(solutions that worked for others) and i have gone through the common things like:

checking that the firewall or other programs aint blocking utorrent,

checking that my ports are open,

checking different torrents,

trying different settings,

trying older versions of utorrent,

doing drlreports speed test(everything fine)

btw tested both bandwidth and network, only bandwidth failed with, "time out",error 11001, and so on....

(some pics of how it looks...)




so I dont know what to do next :( :( ... i used utorrent befor and it all worked fine back then..

please help!

(and excuse my bad english :P)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...