Jump to content

Installer keeps crashing


Recommended Posts

Went to use Utorrent today and got a crash message. Thought it was a one off, so tried opening it again, same thing happened. Thought it'd work if I uninstalled and reinstalled, but got to the point after the Free Search Protect offer, and declined it, then got this APPCRASH error message;

Problem signature:

Problem Event Name: APPCRASH

Application Name: utorrent.exe

Application Version:

Application Timestamp: 524c8eda

Fault Module Name: nvdxgiwrap.dll

Fault Module Version:

Fault Module Timestamp: 4d346fa3

Exception Code: c0000005

Exception Offset: 0000282a

OS Version: 6.1.7601.

Locale ID: 3081

Additional Information 1: bb70

Additional Information 2: bb702464ebfcf3969a1154fb7b632527

Additional Information 3: f16a

Additional Information 4: f16a79365a082b308baa7d17c979c6ee

My graphics drivers are all up to date, so it isn't that. I also tried installing other torrent programs; BitTorrent and BitComet, same thing happens, even tried turning off the firewall when attempting to install UT and it still didn't work, which leads me to believe this is either a virus or torrent programs are being blocked on my computer. This is really frustrating, anyone got any ideas?

Link to comment
Share on other sites

Have you updated your display card drivers directly from Nvidia's website rather than using Windows |Update?

Yep, downloaded directly from Nvidia.com. I don't think it's a virus, as I've scanned my computer pretty thoroughly since it started doing this, so I really think it's been blocked somehow. Don't know how, but what else could it be?

Link to comment
Share on other sites

but what else could it be?

That particular library is a 'known' problem with many different applications' date=' so it isn't anything that these forums can do anything about as it is not specific to uTorrent.[/quote']

Well, thanks for the help I suppose. Have tried looking elsewhere for a solution but haven't found anything yet, got any ideas where I can start looking instead?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...