Jump to content

Unable to Connect to peers!


Recommended Posts

I know this issue is reported multiple times and many threads I read I get the answer saying peers might not be available or my internet is blocking it.

Please note guys, my internet is not blocking it as am able to ping the tracker source (pardon me if my technical wording is wrong as am a new bee!)

Also the peer count is 3000 and odd, so it should be sufficient to connect to peers I believe!

My uTorrent version is 3.3 and I have UDP protocol enabled!

Somewhere on net ppl said, running as admin will do (but it didn't).

Using the same modem I have downloaded and it was working fine.

I was on vacation and when I came back, uTorrent is not downloading, showing the status : Connecting to Peers! thats it nothing is happening!

I tried using random port but with no avail!

I have disabled my firewall and I have no antivirus running in my PC (neither I need 1 to save mine from any trojans or viruses that ppl tend to throw my way!)

I don't know how to paste an image else I would have posted the pic, sorry guys.

Hope some1 here can help me out with this problem

Believe me please when I say nothing's changed from my PC side or from ISP side, Please share your insights and help me close this out!

Link to comment
Share on other sites

A 'ping' only tests for the IP or hostname existing, it is NOT an indication of being able to connect over TCP/IP or UDP.

Also the peer count is 3000 and odd, so it should be sufficient to connect to peers I believe!

No it isnt. as the majority of that 3000 probably do not exist.

My uTorrent version is 3.3

3.3 ... What

Link to comment
Share on other sites

First of all, thanx dude for taking time in replying :-)

Well the exact version including the build :

3.3 build : 29625 [32 bit].

Is there any specific test I can do to check if I can connect via tcp/ip ?

Sorry, its my mistake I have put wrong count, its 3000 odd seeds and 600 odd peers.

Please tell me if there's something I need to check and I would be more than obliged to follow directions as currently am clueless on what to do

Link to comment
Share on other sites

Also, I tried Ctrl + G option :

Speed test, failed : Connection Failed Error, Trying to connect to Greece,Athens.

I tried with different servers and all gave me the same result.

Bandwidth configuration :

Upload slots :4 , Connections gloabl - 200, Max active downloads : 5, Max active torrents - 8, Connections per Torrent : 50, Upload Limit : 0KB/s

Network Test :

Port is not open (you are still able to download).

Automatic port mapping check box is checked.

Settings :

Under Connection TAB :

Enable UPnP port mapping - Checked

Enable NAT-PMP port mapping - checked

Randimize port on start up - I enabled it after connecting to peer issue.

Add windows firewall exception - Checked (I have disabled my firewall completely)

Bandwidth Tab :

Apply Rate limit to uTP connections - checked

Bit Torrent Tab :

Enable DHT Network : Checked

Enable DHT for new torrents : checked

Enable Local Peer Discovery : checked

Enable bandwidth management [uTP] : checked

Enable UDP tracker support : checked

Ask tracker for scrape information : checked

Enable peer Exchange : Checked

Limit Local peer bandwidth : unchecked

IP/Hostname report to tracker : left blank

No Transfer cap in place

Please share if further info is required.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...