Jump to content

WiFi Freezes When Using uTorrent


Recommended Posts

I've just moved to a new place and I'm on a new WiFi network, which I'm paying for.

When using uTorrent at first things go great. I get fantastic download speeds, initially, but soon enough my AccessPoint stops talking to the network. This affects not only uTorrent but also all other applications that are using the network on my computer. Things can be restored by unplugging the Access Point for a few seconds and then restoring power. Other fast downloads (software through browser, YouTube, etc.) are no problem at all.


Access Point: Maxnet WA8200

ISP: Telefonica Peru

Computer Type: AMD Micronics

OS: Windows XP 5.1.2600 Spanish version

uTorrent: 3.3 build 29625 32-bit

Load: 3 torrents down, 2 seeding

Things I've tried:

Reducing download speed, first to 100kb/s then to 25kb/s

Reducing upload speed, first to 10kb/s then to 1kb/s

Reducing number of connections, first to 20/10 now to 5/4

Disabled DHT Network

Disabled DHT Network for new torrents

Disabled encryption

Disabled legacy connections

net.max_halfopen reduced to 4

Queue settings reduced to 2/2

bt.connect_speed reduced to 4

Disabled UPnP and NAT-PMP

Checked peer.resolve_country -> set to false

Set bt.transp_disposition to 5

Everything worked fine in November before I moved here to my new place.

What's my next step?

Link to comment
Share on other sites

I have been experiencing the same thing since I upgraded to v.3.4 BETA but since I downgraded to 3.3.2, I do not get anymore network errors. I was also experiencing ActiveX errors, program freezes, and random loss of peers. All of these no longer effect me since Downgrading to the 3.3.2 Stable release.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...