Jump to content

Connecting to Peers 0.0% tried everything and doesn't work!


Recommended Posts

I.Have.Tried.Everything. for this!!!


the setup guide shows this :


"Data send error A local networking problem closed the connection (10053)"


and I did all this:


-Miscallenous under internet security.enabled.check

-port forward.check

( port is fine and open now)

-restart router and restart utorrent.check

-windows firewall,recreating rules. uttorent enabled.check

-services tab in Disk management,ran a few relating services and windows firewall set to 


-tweaked advanced setting (not all) just one.check and that one worked for a while but then it won't work today

-what else? tweaking upload settings and slots and all,I know how to do that and it's all well adjusted,but still...

-and? oh yeah! slackware torrent ,sometimes show for example under seeds (0)(119) but it doesn't actually download,though

it looks like something is blocking,but I have no idea what,I've tried every solution under the sun for this particular problem and yet peers,don't show,

it's stuck on connecting to peers 0.0% and peer list is empty..


-My ISP enables utorrent too,he doesn't have an issue with that,at least not that I know of..


I used utorrent for about a year or two and then it wouldn't work,downloaded bittorrent and it's been working up until the summer maybe? and then went back to utorrent,worked and now,this issue,it's been weeks with

the exception of last night,something worked but i have no idea what exactly so today,error 10053 or 10054 basically the network problem...


solutions? maybe I'm missing something?



Link to comment
Share on other sites

I have also downloaded vuze since it was the only thing I haven

t done yet,it worked,started downloading slowly though,but it seemed to kick start the peers in utorrent, so this latter started downloading as well. 

HOWEVER,the next day,nothing happened,I've tried setting up vuze again,but all it shows is bad smileys and utorrent is stuck at "connecting to peers",nothing is working,I also tried bitlord,but it was useless, 


HELP!!! :(  :(  :(  <_<  -_-  :o 

Link to comment
Share on other sites

  • 4 months later...


This topic is now archived and is closed to further replies.

  • Create New...