Jump to content

Not Connecting to Peers


Recommended Posts

I have been trying to figure this problem out for a very long time now. All of a sudden, one day, I loaded a torrent from my usual site and it now wont connect to peers even after days of just leaving it. I have tried every single "fix" that I have come across on both on these fourms and on google and I can't seem to fix it. 


When I go to do a speed check through uTorrent, I always get an error on the speed test, but not on the port test. The error is sometimes different, but most of them say that the socket is not connected. 


Here's the kicker that I can't seem to figure out. One day I was fed up and just downloaded uTorrent on my Android tablet and tried to download it on to there then transfer it later. Upon looking at my computer while I was still trying to download from the exact same torrent from the exact same site, it started downloading. So currently, to get the torrent to start downloading on my computer, I have to download the torrent file two times, once on my computer and let it load and sit, and the second time on my tablet just to let the computer one start downloading. 


Anyone have any ideas to fix this so that I don't have to download the torrent in two places?

Link to comment
Share on other sites

No, I'm not using any extra software. There is just uTorrent on my computer and uTorrent on my tablet. And I have to use the same torrent file on both devices. When the torrent starts downloading on Mt tablet, it starts downloading on my computer.

On another note that I forgot to mention, this happens on all the torrent platforms that I have downloaded to try and fix the issue, not just uTorrent

Link to comment
Share on other sites

LPD is a feature of torrent clients. The status bar in the Windows client will show local transfer speed. I think it's prefixed with L:. I'm wondering if your PC can't download torrents through the Internet for some reason but is downloading from your tablet. Is your tablet using the same Internet connection?

Link to comment
Share on other sites

so while I am downloading on my computer after the torrent has started on my tablet, the computer reads this under the trackers tab

[DHT] waiting for announcement Seeds-0 Peers-0 Downloaded-0

[Local Peer Discovery] working Seeds-0 Peers-4(Changes base on torrent) Downloaded-0

[Peer Exchange] working Seeds-789 (changes based on torrent) Peers-389(changes based on torrent) Downloaded-0

udp://"some tracker address" connection timed out Seeds-0 Peers-0 Downloaded-0

Link to comment
Share on other sites

quoting the post from the link you provided earlier, this is what I have done from there



  • Try lowering net.max_halfopen to 4 or lower (Can be found in Preferences > Advanced)
  • Try lowering bt.connect_speed to 4 or lower (Can be found in Preferences > Advanced)
  • Try disabling IP resolving in the Peers tab's context menu
  • Try disabling DHT (Can be found in Preferences > BitTorrent)
  • Try disabling UPnP and NAT-PMP (Can be found in Preferences > Connection)
  • Try disabling peer.resolve_country if it isn't already set to false (Can be found in Preferences > Advanced)
  • Try lowering maximum global number of connections to 200? 100? 50? Lower? (Can be found in Preferences > Bandwidth)
  • ry disabling uTP? (Set Preferences > dvanced > bt.transp_disposition to 5)

I have also tried

  • connecting the computer directly to the modem
  • bypassing my comcast wireless router and connecting my netgear router
  • changing my route ip address from to
  • changing the 802.11 signal on my Intel Centrino Advanced-N 6235 from b/g to a/b/g (n is always active)
  • changing the preferred channel from 11 to 5
  • changing the router settings to only broadcast in all variations of the 802.11 signals (ie only a, only b, only g, a/b, b/g, etc...)
  • creating a port forwarding rule on my router for uTorrent
  • reserving the ip address for my computer
  • deleting and creating a new firewall exception for uTorrent 
  • disabling the firewall and the network security
  • disabling my antivirus (AVG free)
  • deleting the resume.dat in the uTorrent App Data folder
  • using the main bit torrent client with the same torrent file with the exact same results
  • as previously stated, I cannot do a speed test within uTorrent. Current, however, I cannot seem to select the Seattle, WA server which is the one closest to me and is usually available.
  • the port test reads that it is open
  • i have cleared all temp docs with CCleaner
  • I have cleared DNS cache 
  • uninstalling and re installing uTorrent

There might be more, but since this issue has been going on for so long, I don't remember everything that I have tried.


after a bit the network status turns from a blank square to a green check mark


I have avg free as my pirmary antivirus, then I also use spybot search and destroy from time to time, windows defender is also used


I use the comcast wireless router without the 5ghz signal as my primary router currently, but I have the netgear R6200v2 as backup and have used previously a long time ago, I have used the comcast router with uTorrent  and it worked till now


Do you need anymore information?

Link to comment
Share on other sites

Right now I'm kinda fishing because it's an odd issue.


When it comes to antivirus they tend to have bugs that render them at least partially active when disabled, try uninstalling it temporarily and see what happens.


Try running a torrent on the Windows and Android clients simultaneously, once the PC is downloading, on the Windows client under the peers tab, what do you see?

Link to comment
Share on other sites

I'm having the same issues.  Granted, everything that was listed above was in another language to me.  I'm running 2 torrents that just stopped downloading and trackers won't update.  Always "connection timed out".  I also tried doing "run tests" in the setup guide and I got "Connection failed error: A request to send or recieve data was disallowed because the socket is not connected and (when sending on a datagram socket using a sendto call) no address was *it cuts off right there, but you get the idea*.  Any tips?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...