DeathStalker

Established Members
  • Content Count

    294
  • Joined

  • Last visited

  • Days Won

    1

DeathStalker last won the day on November 13 2014

DeathStalker had the most liked content!

Community Reputation

7 Neutral

About DeathStalker

  • Rank
    Advanced Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well I tried 7 times and couldn't get anything but 460 ......
  2. Ah, ok .... so what actual effect does that have? (And yes, I see it on mine too)
  3. Never said they had gotten "everything" right, rafi There are only a few on your list of 20 that I would have concerns about, the rest are more annoyances. I notice you have an issue with the cache listed - could you maybe post a couple images of what a "good" cache usage would be vs what you're seeing as "bad"? I must admit, it's not an area that I've paid much attention to.
  4. Just fired up 30460, at least the categories are working now - and the status icons are back! That's two steps in the right direction. Haven't noticed any significant CPU usage (yet) - Win 7 x64. Keeping my fingers crossed on this one. We'll see how it shuts down later, or handles a "crash" with the checking. As far as the Twit/FB icons go, at least they are small and pretty unobtrusive - I won't fault them for that - it's not like they'll be accidentally clicked on (at least I don't expect). I also notice that the Search box will now hold on what you have selected (for example, I *only* want the Filter Torrents active there - just to find something in my list, not search for new torrents). Now if I could just get my colors and Icons packaged right (yeah, that's *my* problem, but it'd also be nice to see that functionality eventually incorporated into the gui itself) Keeping my fingers crossed that this build continues to run this smooth - it's a VERY nice surprise.
  5. @Gwolf2u - noticed that issue the other day - it's been there since at *least* Build 30287.
  6. @ciaobaby - LMAO! I held back on a response
  7. Actually, I have to side with ciaobaby on these issues. Everything is an opinion until proven by facts.
  8. @Beasly - never said I didn't. As I said, as soon as something better comes along ......
  9. And that, again, goes to the point I made before, they do not have an EFFECTIVE project/program manager - there is *no* leadership with the development team.
  10. That really says nothing - I don't *have* anything in the clipboard.
  11. With any other build, I get THAT build #
  12. Feed URL: http://Build 30287 Subscription: Do not automatically download all items
  13. The Build # - 30287. Win7 x64.
  14. No, .torrent files are associated with uT, plus the association box is greyed out in the options. Also, the Open With default is uT. There are LOTS of "turtorial" on how to set up uT for RSS feeds, but not a single one to DISABLE it. I don't *want* RSS Feeds at all! I'd *LIKE* to be able to remove the option from even displaying in the left hand column.
  15. Ok, now I *think* I see where the "ADD RSS FEED" prompt originates - I tried a fresh settings.dat, and it started after the first time I added a magnetic link. Still no idea why - version does NOT appear to matter (as far as 3.4x goes)