Andreasvb

Established Members
  • Content Count

    761
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Andreasvb

  1. It displays what you have in your clipboard, if it contains a URL.
  2. A faster way to that folder is %AppData%\uTorrent It's an environment variable, works for anyone, regardless of name, so no need to substitute the name and change it to your own. More info: http://en.wikipedia.org/wiki/Environment_variable
  3. Yes, it should not matter how many you use, they should use their respective folder, no?
  4. I'm pretty sure I have everything in my own folder and nothing in %AppData%\uTorrent. Will check when I'm home. Edit: Checked, nothing created there.
  5. In latest build, what does Unlock Torrent do?
  6. No, same here. But I can right click and download, so it works ok.
  7. Please try build 30331 Thanks, they work now!
  8. This is an example how it works: http://forum.utorrent.com/viewtopic.php?pid=743822#p743822
  9. Unblock it. It still doesn't honor portable install.
  10. Could it be the block in utorrent.exe's Properties that prevents it to start?
  11. Under Preferences > General.
  12. 1. You can turn off ads under Preferences > Advanced. Offer and upsell should be false. There's a thread here what to turn off in more detail. 2. The current sorted column will not have alternate color.
  13. I just dislike it creating files I don't/won't need, that's all. This was most a test from the other thread about resume.dat being reset and as such I experienced this behaviour.
  14. - Adding magnet links when running from portable USB drive will not show any files to select in Add New Torrent-dialog. Steps to reproduce: 1. Place utorrent.exe and create settings.dat on a portable USB drive (not HDD). 2. Add Torrent from URL. 3. Paste magnet link. 4. Wait for it do download and rename .torrent. Result: No files to select, need to select the from the Files-tab after - When a .torrent-file gets downloaded and renamed from a magnet link and you cancel the Add New Torrent-dialog. it doesn't remove the .torrent-file. Steps to reproduce: 1. USB or normal portable, doesn't matter. 2. Add Torrent from URL. 3. Paste magnet link. 4. Cancel dialog when it has got the .torrent Result: Renamed .torrent-file remains (even after exiting µTorrent).
  15. All versions of utorrent 3.3.1 and later use %appdata%\utorrent as their install location' date=' because if you ever turn on the automatic update feature, we have to be able to write to the install directory.[/quote'] If you have it portable you can obviously write to that directory. It has always worked before this change. It's more convenient the old way, please add it back. Thanks.
  16. If it's a file lock you can try with Unlocker and see which process that locks the file(s).
  17. Does it happen with 3.3.1 too? Mine just say Connecting... 3.3.1 RC. Not sure when it last worked. Edit: Some logs: [2013-05-18 20:08:31] Error contacting WebUI proxy service: connection closed by peer [2013-05-18 20:08:31] Disconnected from WebUI proxy service [2013-05-18 20:13:30] Error contacting WebUI proxy service: connection closed by peer [2013-05-18 20:13:30] Disconnected from WebUI proxy service [2013-05-18 20:18:39] Error contacting WebUI proxy service: connection closed by peer [2013-05-18 20:18:39] Disconnected from WebUI proxy service
  18. Do you see my problem now? My video again: [ µTorrent beta update bug - YouTube ]
  19. It asks me to install to %AppData% when I have it portable (settings.dat and utorrent.exe in same folder). I get the regular setup guide' date=' not the auto update that just replaces the .exe and then starts the new one.[/quote'] I replace the exe 10 times a week.... Why doesn't it happen to me?... Try rename/delete "updates.dat" and the updates directory... Possibly in both local and appdata paths... I can try (use the older one, then let it update itself). There's nothing in %AppData%\uTorrent, I don't use it. And I want to keep it that way. It's when it finds a new version it want to run the setup guide. Before it just replaced the .exe, like it should. I know how to replace it manually, but would be smoother if it did it by itself. Edit: Recorded a video.
  20. what exactly is the issue? It asks me to install to %AppData% when I have it portable (settings.dat and utorrent.exe in same folder). I get the regular setup guide, not the auto update that just replaces the .exe and then starts the new one.
  21. Other than that it's pretty solid. Still same install issue with 3.3.1 (build 29689)
  22. And, that doesn't work.
  23. Some noticed it in the Mac client, which is being investigated on here: http://forum.utorrent.com/viewtopic.php?id=135684 [ µTorrent downloading huge files I did not add ]
  24. This is beta' date=' get it from the first post.[/quote'] It can be downloaded from the download page as well. I just meant that the Beta section has not been updated in a while. I see, I only use the forum. The download goes to correct build, though. File version 3.3.1.29678.
  25. This is beta, get it from the first post.