• Announcements

    • Bommuraj Paramaraj

      Important Security Advisory   06/07/2016

      On June 6th, 2016, BitTorrent was made aware of a security issue involving the vendor which powers our forums.
      The vulnerability appears to have been through one of the vendor’s other clients, however it allowed attackers to access some information on other accounts. As a result, attackers were able to download a list of our forum users. We are investigating further to learn if any other information was accessed.Our vendor has made backend changes so that the hashes in the file do not appear to be a usable attack vector. As a precaution, we are advising our users to change their passwords. While the passwords may not be used as a vector on the forums, those hashed passwords should be considered compromised. Anyone using the same password for forums as well as other places is strongly advised to update their passwords and/or practice good personal security practices.
tqila

Error: An unexpected network error occurred (Writetodisk)

3 posts in this topic

I have a problem when using utorrent to download files to a network location (NAS).

Often the torrents stop right away after adding them (guess it is when allocating, tho i havent checked the pre-allocate checkbox)

Then i have to start them again, and if they are smaller torrents (like 10gb), they will run fine until completion. But if they are larger, say around 100gb, they just run for like a couple of seconds, up til a minute or so. then the error message appears again and they are stopped.

 

If i instead choose to save locally, they run fine.

no other services/servers on the machine running utorrent is having network related problems.

 

i've checked the NAS when downloading, and it is NOT dropping connection. it is running fine when the error occurs. and all other services to and from the NAS, at the moment of utorrent error, is running fine.

I tried changing ethernet-cables from the pc to the switch (just in case)

as i mentioned earlier i am not using pre-allocate (tho i have tested having it activated, and the same error occurs)

 

im using utorrent (ad-free) 3.4.9 (build 42606)

on windows server 2012 R2 standard 64-bit

if i forgot to mention something just ask.

Edited by tqila

Share this post


Link to post
Share on other sites

Sounds like a NAS issue not something utorrent can't fix your probably over loading the NAS with such a big file that it can't handle both streaming and writing at the same time. The bigger the file the more problem you will have. Look at your line you say about the NAS downloading and that already tells you what is going on. So you either let it finish for larger file or stream after it is finished.

Share this post


Link to post
Share on other sites

Then explain to me how it always worked before without any issue to the NAS?

It worked flawless on the computer that was running utorrent before this one. And it worked on this one as well. 

Then one day it just had this issue. Havent been changing anything on the NAS.

 

and i have no idea what you're trying to say with:

"So you either let it finish for larger file or stream after it is finished."

 

what should i finish? and why are you talking about streaming?

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now