Jump to content

Can't seed at all.


Recommended Posts


For some reason I can't seed at all.
For the past 4 days I tried almost everything but for some reason my torrent always stay on 0 of 0 peers connected when usually I see there are peers in the swarm, sometimes its like 0 of 10 connected.  I tried port forwarding and after 2 days I think I can say for sure that I can exclude port forwarding as the culprit. 
I tried changing ports and forwarded them as well (including firewall) with no luck. I tried resetting Utorrent settings by deleting the settings.dat file but with it didn't helped so I restored the settings to how they were before. 
I can download without any problem but somehow seeding doesn't work.
I have no idea what else can I do. 


Link to comment
Share on other sites

10 hours ago, DreadWingKnight said:

Nothing we can do if there's no one else downloading the torrents you're trying to seed.

I understand this but as I said it isn't the problem. There are many peers in the swarm and many of them are not only in the swarm. I have torrents with 0 of 5 or 10 or even more  peers connected. They are there but somehow we are not connecting and I can't seed.
I added an image of one of my torrents.


Link to comment
Share on other sites

On 7/26/2017 at 3:09 PM, DreadWingKnight said:

Your image shows that it is actually the problem, contrary to what you claim.

Thank you for replaying.

I am sorry but I do not understand. What are the 2 peers showing in the image then? 
From what I know when there aren't any peers its shows as peers: 0 of 0 connected (0 in swarm).
Am I missing here something?

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...