Jump to content

Getting 100% disk usage on download drive


Recommended Posts


Athlon64 3000+ (@2.47)

768mb pc333 (single channel mode)

OS is on 36G 10k SCSI drive

swap is on 36G10k SCSI drive (different than OS)

Adaptec 2940U2W

WD 320G ata133 - torrent drive

maxtor 80G

lite-on dvd-rw on same cable as wd 320G

no hardware changes in the last 3 weeks

utorrent is using drive e: - 320GB western digital ata133

Problem just started today, I've been using 1.4 beta 2 -

System goes to 100% cpu usage - I looked in performance monitor and it shows drive E WRITING data at 3.6-4.1MB/s - I have 4 torrents downloading at a total of 100k/s. I've tried 1.5, 1.6, going back to 1.4 b2, I've turned off DHT, tried adjusting cache options. This setup worked fine until earlier today - last week I had about 30 torrents open. No firewall on my pc (openbsd firewall between me and net). I have global connections set to 600 and max per torrent at 200 (never been a problem). I get the same issue if BT is checking files on a torrent - I deleted some files from these torrents and restarted, and it worked fine for about 5 minutes, then bam.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...