Jump to content

New Problem Getting Pro setup


montel
 Share

Recommended Posts

I've finally managed to get the last Pro I've paid for downloaded.  And it looks like I might be done with it if I could enter the license key that  they sent as an attachment. 

But the key is within a file called ".btkey" and I don 't know how to open it to read the key I have  to enter.  I tried doing something to just enter the file but not working anything out. I also tried using a couple of apps that are supposed to "read" hundreds of file types.  But all I see when trying to open .btkey is useless gibberish. 

It has always been usual for me to pay for something I download, and then it's simply a matter to enter the supplied key.  Why all this bs with a special something I have to open???

I seem to be missing something. What is it?

Please anyone any ideas?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...