Jump to content

0.1 Kbps ?


Recommended Posts


I have been using utorrent for over 2 months now .

Earlier i was getting very low speeds due to Nvidia Forceware and access manager but after i uninstalled that , and set a decent upload speed , my speed was normal ..

i just reformatted my computer.

Now , when i use utorrent , i get speeds between 0.0 to 0.1 Kbps .. i have not installed Nvidia Forceware and access manager this time ..

Also , i checked and it says my port is being forwarded properly .. i get the green check mark ..

its also not that my torrent is not seeded it has 16000 seeds and 9000 peers ..

i have a 192 Kbps connection so i shd get a speed og 16-22 like i used to ...

i have not changed my device or anything .. it is a Motorola Sb5101 Surfboard cable modem .


Link to comment
Share on other sites

Unless your upload is as fast as your download, you will not consistantly max out your download speeds unless you're on overseeded torrents.

But like Ultima says, it's almost certainly a fake. ...especially so if you never seem to connect to a seed or never get anything from them.

Have you exceeded your monthly bandwidth quota and been throttled by your ISP?

What's your upload bandwidth and what settings are you using in µTorrent?

Link to comment
Share on other sites

i am quite sure that its not a seed problem as the open office torrents also dont work .. also the torrent which im using is being used by my friend who has a 256Kbps unlimited connection and he gets a speed of 28 !

i will call up the ISP and ask about the quota ..

** i had put on protocol encryption but it didnt make a difference so i put it back off **

settings :

randomize port : off

enable upnp port mapping : On

add to firewall exceptions : on [i use kaspersky internet suite .. windows AND kaspersky firewall is off ..]

global max upload rate :16

global max download rate :24

global max connections : 192

max conn peers/torr : 16

no.of upload slots/torr : 4

use additional slots : On

enable dht, for network , for new torrs , ask tracker , enable peer ex all On

allow incoming legacy on ..

protocol encryption OFF

Link to comment
Share on other sites

You seem to be allowing too many ip connections for your line.

You also probably are running too many torrents at once, and coupled with 4 upload slots each...may not be uploading faster than 0.1 KB/sec on average PER upload slot.

DHT + UPnP both enabled may also be too much for your networking hardware+connection.

What is your max upload speed?

Can µTorrent upload at that speed sustain?

Link to comment
Share on other sites

no. still 0.1.

i added another torrent now . total 2 .. speed is around 1.5 for up , 1.5 for down ... !

i think this is a conflict either with some Nvidia thingy or maybe with its drivers or maybe with kaspersky internet suite ???

speed is back to 0.

[What are you, retarded? Use the damn edit link.]

Link to comment
Share on other sites

My advice: use GOOGLE alot!

Read more about nvidia problems -- do all kinds of searches concerning your motherboard, network card, problems related to networking, file-sharing, and bittorrent in particular.

Read more about kaspersky internet suite -- particularly how to configure it in a file-sharing/gaming/BitTorrent environment. It may be a single, simple setting in it causing ALL your pain.

Link to comment
Share on other sites

Most antivirus scanners are useless against 0-day infections. I use Process Viewer, HijackThis, TCP view, and SpyBot Seek And Destroy to protect myself against malware and feel secure enough against anything short of a strong rootkit. And if things got really bad, I can always format and reinstall from CD/DVD.

You don't need to remove the antivirus for long, and while it's gone -- if you configure the Win XP firewall correctly, you're reasonably well protected.

Link to comment
Share on other sites

very wierd ...

suddenly today my speed shot up to 19 !!!! after 1 week .. dont kno what was wrong .

it just keeps going up and down now .. it went to 19 .. now back to 1 .. then 10 then 0 ... i think its an isp problem ...

thanks every1 !!

Link to comment
Share on other sites

this is not utorrent related exactly , but as my utorrent has not been working for soooo long i downloaded the latest azureus and that says :

DHT FIREWALLED ! (and icon is yellow)

ratio and NAT OK are green ..


after 20 mins , my speed is arouns 200 B/S !!!!!!!

but now ratio is red , nat is green and instwad of DHT it says 1.2 mil ppl online ..

ne idea wat all this is abt ?

Link to comment
Share on other sites

Your TCP is forwarded correctly, but apparently UDP (which DHT needs) is not.

Have you tried doing GOOGLE searches concerning your ISP to see if others have similar problems?

Have you also tried blowing away ALL your µTorrent settings (back up your .torrent files first!) and reinstalling µTorrent? (The FAQ can tell you how to do that.)

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...