Jump to content

Incomplete files checking to 100%


Recommended Posts

Downloading files is fine, but when i close Utorrent and open it again all my incomplete files check from where they were up to 100%. My computer displays the complete size of the file in properties, even if it isn't complete, and 'size on disk' as the real value of how much has downloaded. I think utorrent is going by the completed size before its finished.

Edit: When i click "force re-check" and restart it seems to fix it. But the percentages still look wrong, i don't think they will complete right.

WTF! My two biggest files just got physically erased. The size on disc is now only a few hundred kbs.

Link to comment
Share on other sites

Yes and it still checks all the way up like its completed. I'll delete everything and go back to the torrent site and try again.

Ok just restarted, now it says the size on disc is 2.56 gb even though 'done' says 0.0 kb. Weird...

now 1.19 gb.

1.18, one 2mb piece complete.

Now it says 512 kb. Wanna bet it will stay at that?

I tried it again and it got to about 5 megs before getting stuck. I hit force re-check and it started going up to 100 again. i give up!

Link to comment
Share on other sites

I checked the FAQ, I don't think it's a firmware problem. I'm using a Linksys BEFSR41.

I tried another version of the same torrent and i had the same problem. It just seems like every file over 1 gig downloads to nowhere.

I'm trying this port forwarding thing because that might be the problem, but i can't open a command prompt for a static IP.


Link to comment
Share on other sites

"The command prompt has been disabled by your administrator."

or for run - command:

"C:\windows\system32\autoexec.nt. the system file is not suitable for running ms-dos and microsoft windows applications. press close to terminate the application."

Ok i got this forwarding thing to work, time to try it again.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...