Jump to content

Need help really frustrated :(


Recommended Posts

Well, I've tried everything so far, nothing seems to help :(. First, when I go to speed guide and click on Speed guide, and when I try and click on the test to see if port is forwarded properly button, nothing happens. I ALWAYS have a red or yellow mark. I've turned off all firewalls, created a new port, (since the red thing said to make a new port for people to connect to me, I made the port 11000), the test speed on www.dslreports.com said 1MB/S. I run Verizon Online DSL. I am connected to the router from a different room. I am using Lynksis Wireless G router model WRT54GS. (NOTE: I am connecting to it from a different room since my older brother has the router in his room with his computer. Although he is not on it, I am still having problems). It says Seeds: 7(20) Peers: 26 (196) Down Speed: 15kb/s Up Speed: 43kb/s (This is its normal rate most of the time). This is really frustrating and I'm at a loss here at what to do. Could someone please help me?

All I really want is that green check mark and maybe even have my speed faster

My settings are:

Global maximum number of connections: 200

Maximum number of connected peers per torrent: 50

I disabled DHT Network and DHT for new torrents (As stated in the help post)

Disabled UPnP port mapping

And changed the net.max_halfopen to 4 (It was originally 8, but in the help post it said to change it to 4) I did all this with no success

WHY DOES THE BUTTON Test if forwarded properly button NEVER DO ANYTHING when I click on it? :(


Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...