Jump to content

Invalid info_hash :(


Recommended Posts

Ok, this doesnt always happen but does from time to time and I cant figure this out...

I create a torrent from a directory in uTorrent 1.6 and upload.. once i download the torrent and start seeding, it then says Invalid info_hash... I am stumped... Sometimes when this happens, i can go into MakeTorrent2 and create the torrent and upload, then download the torrent to seed and its no issues at all.. Now i am where neither will work..


Link to comment
Share on other sites

  • 3 months later...

sorry for renewing this topic, but problem is the same as dtgorm's

I think it is ridiculous to use other program for torrent making since uTorrent has fine ability to create torrents itself.

But if it happens that you make a torrent, upload to tracker, then download and it says invalid info_hash


what is wrong?

First time this happened the torrent was quite big, but when split in more torrents this worked out fine.

Now it is happening with size of 60 Mb, (21 mp3 files - one Album)

no matter which uTorrent version - tried stable and beta. also tried to make the torrent again three times

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...