Jump to content

"Error: There is not enough space on your disk." error


Recommended Posts

Hi, i'm trying to download a large file, 4GB. Initially, I don't have sufficient disk space. Subsequently, I've made sufficient disk space (9+GB). However, utorrent still persists in this message. I've 2 partitions, C and D, both running on XP fat32. C now has 6+GB, and D has 9+. D drive is my target download location.

I've set disk.sparse to true, hoping it will download in pieces. However still no deal. Oddly, another 4GB torrent also gives me the same error. Also, I've tried restarting utorrent, restarting PC and such. Nothing works. My D drive is highly fragmented. Would that be the cause for ut's inability to download?

Hope I'm clear in my post. Would appreciate if someone knowledgeable could help. I'm using ut 1.6.1, build 490. This is the first time i've ran into this error. And I've doubled-checked that the OS reports the 9+GB filesize.



Forgot to add that I've also tried to use C drive to download the torrent. It's also no go, even though there's 6+GB in it.

I've subsequently loaded a 200MB torrent. It works fine.

Link to comment
Share on other sites

  • 3 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...