Jump to content

Kaspersky Anti Hacker help with set up for utorrent.


Recommended Posts

Connection type: 2mbps

Router: Davolink DV-201AMR

ISP: tele2 >> www.tele2.nl


I discovered that Kaspersky Anti Hacker firewall is keeping my ports closed. If I turn the firewall off everything is ok but if I turn it on I get the alert icon and portchecker tells me that my port is not forwarded, here are my settings for Kaspersky Anti Hacker:

Application: C:\Documents and Settings\Compaq_Eigenaar\Bureaublad\utorrent.exe

Allow inbound & outbound TCP connections, where:

Remote IP address:

Remote Port: 14844

Local Port: 14844

14844 is my µtorrent port and it's forwarded. Upnp is off.

I don't have Utorrent installed, I am using the standalone version.

Perhaps one of the ports should be different?

Thank you for your time,


Link to comment
Share on other sites

I had the same problem with KSIS 7.0 and UTorrent 1.7 and resolved it completly. Just follow durections bellow and you should be fine :-)

Couple of errors that I have noticed on your setting:

1- You do not need to allow anythig as far as IP goes as that will change unless you have fix IP like the one companies have therefore forget about the IP.

2- When you open 14844 in KSIS, you would open TCP and UDP and both LOCAL. Port 14844 is on your computer and is not remote.

3- On your UTorrent client, make sure that you UNCHECK Options>Preferences>Connection>Randomize port each time UTorrent starts. This because you set you KSIS firewall to allow Internet activity on specific port and cannot be randomize.

4- Port you selected is better to be anything above the 16000 area, but you can go as high as 65535 in your UTorrent. Of course you would need to open the same port in KSIS's firewall.

So you should have the following setting under KSIS>Setting>Firewall>Filteration System>Setting>"Rules for packet filtering" for UTorrent:

Allow Inbound & Outbound UDP packets, where: Local port: 14844.

Allow Inbound & Outbound TCP connections, where: Local port: 14844.

Under "Rules for applications" tab for UTorrent clien, you should have:

Allow Any TCP Activity

Allow Any UDP Activity

After you done with KSIS setting, open your UTorrent and go to Options>SpeedGuide>test if the port forwards properly button.

If you got green, you are good to go and watch your UTorrent to seedup but if you got red, you must been mistaken somewhere therefore try the setting all over.

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...